Fehlgeschlagene Neuprogrammierung R-Link v2 -> v7 (KEIN UPDATE!)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schade das es da Probleme gibt. Ich bin sehr froh das es bei mir geklappt hat. Vorallem weil bei mir mit keinem Smartphone eine automatische blutetooth Verbindung möglich war. Seit dem Update auf v7 funzt das super. Insgesamt läuft alles besser und jetzt bin ich sehr zufrieden mit dem r link 2.

      ""
    • Alleine schon wegen der geschwindigkeitsabhängigen Lautstärkeanpassung hätte ich lieber die v7.
      Im Idealfall buggt bei der v7 das Radio in Kombination mit dem Bediensatelliten auch weniger rum (Senderwechsel erst möglich nachdem man die Radioapp 1x im Fullscreen offen hatte oder alternativ wechselt das Radio vom 1. Sender der Liste weg statt vom aktuell gewählten)

      Renault Mégane 4 GT-Line ENERGY TCe 130 EDC Grandtour in Iron Blau mit ACC, Easy-Parking, Sitzheizung, HUD & BOSE
    • Also ich muss sagen dass die automatische Lautstärkeregulierung bei mir heute ein wenig übernervös war... Ständig den Bass hoch und runter geregelt. Das hatte ich bis heute früh nicht.


      Mégane GT Grandtour TCe 205 EDC Iron-Blau, Alcantara mit blauen Zierstreifen, 18" Magny Cours, HUD, 8,7" R-Link 2 + BOSE, Easy Park, Safe Cruising
      bestellt: 09.08.2016, "geboren" am 06.02.2017, ausgeliefert: 04.03.2017

      Außerdem: Clio 4 Ph.2 0.9 TCe 90 Limited, perlmutt-weiß, Klima, R&Go, LED TFL
    • Hatte mein Auto am Dienstag zur Wartung abgegeben und das Update auf die V7 mit beauftragt. Nachdem sie am Montag bereits 1 R-Link völlig zerstört haben, wollte meiner auch kein Update akzeptieren. Das "Bios" wurde angenommen aber Paket 2 mit der eigentlichen Software brach immer wieder ab. Jetzt nach Tag 3 und einiger Kommunikation mit Renault Technikern haben sie es doch noch geschafft. Natürlich wurde Android Auto sofort aktiviert ;) Und trotz gleichzeitigem Musikstreaming und Navigation wurde mein Note 9 vollständig aufgeladen. Auch das R-Link läuft um einiges angenehmer. Nen Unterschied von der Bose konnte ich bis jetzt aber noch nicht feststellen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Deltachaser ()

    • Hi zusammen, ich habe gestern mit meinem AH in Kiel telefoniert und unter anderem das Update v2 auf v7 mit der Angabe der ACTIS-Nummer angesprochen. Leider war die Antwort nicht ganz eindeutig. Er fing an irgendwelche Geschichten zu erzählen, dass es für das Navi ein separates Update gibt, für das Rarion auch und das R Link - Updaten ist wiederum ein separates. Also irgendwie komisch fand ich. Wir sind nun aber so verblieben, dass ich am 3.5. den Wagen hinbringe (auch wegen was anderem) und er schaut sich alles an und vor allem welche Updates das System für meinen GT rausspuckt und die wird er installieren.

      Na ja, ich bin dann mal gespannt und werde berichten.

      Renault Megane GT TCE 205 BOSE Alcantara
    • Jetzt wollte ich mein R-Link Updaten lassen. Aber wie ich es geahnt habe, wurde damals Scheiße gebaut. (von v2 auf v3 geupdatet)

      Jetzt wurde mir versucht zu erklären, das es nicht möglich ist, da etwas an der Hardware defekt ist. Bei der Tech von Renault wurde schon dieses Teil (ich gehe von dem R-Link Herzstück aus) angefragt und bewilligt.

      Bekomme dann Bescheid, wenn dieses dann Eingetroffen ist

    • Also Update von mir: Meine Werkstatt wartet wohl auf ein neues Update, das noch von Renault freigegeben werden muss. Auto steht jetzt morgen zwei Wochen in der Werkstatt.

      Immerhin hab ich nen Leihwagen als Geisel :D

      Megane Energy 130 TCe GT-Line in Iron-Blau (Abgeholt am 18.04.2016, Aktuell: 500km)
      Safe-Cruising-Paket, Easy-Parking-Paket, Head-Up-Display, R-Link2 8,7", beheizbare Vordersitze

      Thread über Erfahrungen, Fazit usw.

    • Das Update hat wohl nicht geklappt,
      Version ist immernoch 2.2.19.300
      Rückfahrkamera geht nicht beim Rückwärtsgang an,
      PDC‘s gehen nicht, also auch kein park assist.
      Und mein Auto ist laut dem Sense Menü ein Renault Scenic(?)
      Temperatur ist in Fahrenheit, nur per Drehregler zu ändern, da das Menu sonst deaktiviert ist und ich "Start" drücken muss, obwohl der Motor an ist.
      Mal schauen... Montag darf ich nochmal vorstellig werden, trotzdessen sehr nette Mitarbeiter in diesem AH.

      Frage am Rande, wenn ein austausch des RLink's stattfinden müsste, würde man selbst die Kosten tragen müssen oder würde Renault die tragen? Ist ja auch ihre ACTIS Nummer... :saint:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rick_ ()

    • Die sollen einfach nochmal die Reprog starten, dann wird automatisch die richtige Boot-Version geladen und installiert.
      War bei mir auch so.


      Mégane GT Grandtour TCe 205 EDC Iron-Blau, Alcantara mit blauen Zierstreifen, 18" Magny Cours, HUD, 8,7" R-Link 2 + BOSE, Easy Park, Safe Cruising
      bestellt: 09.08.2016, "geboren" am 06.02.2017, ausgeliefert: 04.03.2017

      Außerdem: Clio 4 Ph.2 0.9 TCe 90 Limited, perlmutt-weiß, Klima, R&Go, LED TFL
    • Danke, wenn ich Montag dort nochmal vorstellig werde, werde ich das ansprechen.
      Im moment habe ich die Toolbox offen, dort werden einige kleine Datein und eine 6.7GB Datei an Karten von Europa geladen.
      Meine Hoffnung ist, dass das vlt alles wieder in den vorherigen Zustand zurücksetzt... ?(

      Sollte das alles nicht klappen, bin ich ja Montag wieder da. :)