Wiederherstellung Sprachsteuerung R-Link nach Android Auto-Freischaltung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wiederherstellung Sprachsteuerung R-Link nach Android Auto-Freischaltung

      Zuerst einmal ein ausführliches Video in einer nicht verständlichen Sprache :D Das Video ist zwar eigentlich von einem Talisman, aber das System ist ja identisch mit dem Megane.
      Darunter habe ich dann eine Kurzfassung geschrieben, wo alles eigentlich schnell ersichtlich ist.




      Hier mal die Kurzfassung der Anleitung (siehe Bild)


      Megane IV


      ECU "Audio"
      RadNav 2.X v2.5



      [Audio]
      RadNav 2.X v2.5



      Configuration
      RadNav Configuration 2.0 - Part I


      Hier müssen die Einstellungen "RES" auf "present", SPVR auf "present" sowie "Embedded VR" auf "authorized" gesetzt werden.
      Danach das Einstein-Symbol aktivieren und die Daten mit "Write All" schreiben lassen.
      Und ganz wichtig: zum Schluss R-Link mit dem bekannten 10-Sekunden-Druck neu starten, sonst funktioniert es nicht.


      Vielen Dank an meinen Kollegen @elfritzo777 für die Bereitstellung des Videos im entsprechenden Thread :m0006: (Aktivierung R-Link 2 Developer Mode & ddt4all)


      EDIT:
      ich sehe gerade dass sich im Bild ein Fehler mit den Markierungen eingeschlichen hat...
      Markiert ist dort unten links "ECU Configuration", ihr müsst dort aber natürlich den Punkt RadNav Configuration 2.0 -Part I auswählen

      ""
      Dateien
      • ddt4all.jpg

        (307,13 kB, 65 mal heruntergeladen, zuletzt: )
      Jetzt: Megane 1 Ph. 2 1.6 16V


      ehemals: Mégane GT Grandtour TCe 205 EDC Iron-Blau, Alcantara mit blauen Zierstreifen, 18" Magny Cours, HUD, 8,7" R-Link 2 + BOSE, Easy Park, Safe Cruising
      bestellt: 09.08.2016, "geboren" am 06.02.2017, ausgeliefert: 04.03.2017, "zwangsabgegeben": 08.09.2019 ;(

    • Sicherlich schön erklärt, nur fahr mal mit so einer Erklärung in die Werkstatt. Die Augen vom Werkstattmeister will ich dann mal sehen.

      viele Grüße
      Karsten


      Megane 4 R.S.
      Tonic-Orange, Innenharmonie schwarz, Alcantara-Polsterung R.S., Head-up-Display, Renault-Sport Monitor, Navigation R-link 2 mit 8,7" und Bose Soundsystem,
      Interlagos 19" (Winter)- Fuji 19" (Sommer), Hintere Scheiben stark getönt, PDC mit Rückfahrkamera

    • Kleiner Hinweis meinerseits noch:
      Anscheinend werden bei diesem Vorgang die Einstellungen des Navis zurückgesetzt, d.h. ihr müsstet dann dort wieder den "Ping"-Ton des Geschwindigkeitswarners und die restlichen Einstellungen (Ansicht, Radarwarner etc.) überprüfen.

      Jetzt: Megane 1 Ph. 2 1.6 16V


      ehemals: Mégane GT Grandtour TCe 205 EDC Iron-Blau, Alcantara mit blauen Zierstreifen, 18" Magny Cours, HUD, 8,7" R-Link 2 + BOSE, Easy Park, Safe Cruising
      bestellt: 09.08.2016, "geboren" am 06.02.2017, ausgeliefert: 04.03.2017, "zwangsabgegeben": 08.09.2019 ;(

    • Kleiner Hinweis

      Ich bin nach den Einstellungen oben vor gegangen und hab alles so eingestellt.
      Seit dem hab ich im Fahrzeug Menü auf der letzten Seite einen weiteren Menüpunkt "Motorstart programmieren" der sich nur für ein paar Sekunden aktivieren lässt danach steht er wieder auf OFF.
      Laut einem anderen Forum bedeutet "RES" so viel wie "Remote Engine Start"

      Habe nun via ddt4all den RES Punkt wieder deaktiviert, die interne Sprachsteuerung funktioniert trotzdem noch ( 1x kurz drücken = Renault Sprachsteuerung // 1x lang drücken = Android Auto Sprachsteuerung) und der Menü Punkt Motorstart programmieren ist nach einem Reset des R Link (10 sec die ON/OFF Taste drücken) auch wieder weg :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Megane4Friend ()