R-Link 2 Toolbox startet nicht mehr.

  • Hallo zusammen,

    für mich geht es Samstag in den Urlaub. Heute war geplant noch neuste Software 9.0.35 sowie ein Kartenupdate laufen zu lassen. Software Update lief Problemlos. Meine alte Toolbox Version 1.7.3 hat sich jedoch beschwert das ich keine Internetverbindung habe. Nach dem runterladen der neuesten Version 2.1.0 startet diese nun gar nicht mehr.

    Ich habe es bereits an 3 PC's und einer VM mit älterem Windows getestet. Keine Chance. Ich finde rein nichts zu diesem Problem. Das Fenster der Toolbox bleibt einfach weiß und reagiert auf nichts. Somit hier die Frage. Bin ich tatsächlich der einzige betroffene mit 4 unabhängigen Systemen? Oder stimmt gerade tatsächlich etwas mit der Toolbox nicht.


    Viele Grüße

    Sergej

  • Ja die ältere Version ist jedoch von 2019, diese startet. Jedoch hat diese wegen dem alten Stand keine Verbindung. Ich vermute hier haben sich IP-Adressen / DNS Name von Renault geändert. Somit also ebenfalls nutzlos.

    Ich habe jetzt nochmal Wireshark angeschmissen. Die neue Toolbox scheint zumindest raus zu telefonieren. Ich vermute gerade, dass tatsächlich etwas mit den Servern von Renault nicht stimmt.

  • Hallo sheggy,


    was hast Du auf Deinen PCs laufen, was bei allen gleich ist?


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom. R-Link2-7.0.24.166


  • Hey Udo,

    Gemeinsamkeiten sollte es keine geben, da ich es selbst auf meinem Arbeitsnotebook getestete habe. Das ding ist komplett Firmen verwaltet, strenggenommen dürfte ich es da drauf nicht einmal testen aber der Fehler bleibt gleich. Wäre echt cool wenn hier jemand bestätigen könnte das die neueste Software von Renault keinen Fehler hat bevor ich ewig nach etwas suche was nicht in meiner macht steht.


    Grüße

    Sergej

  • Witziger Weise hatte ich das heute Morgen auch. Habe es dann deinstalliert, mit dem CCleaner die Registry bereinigt und danach neu installiert, läuft wieder. Ich habe vorgestern das letzte, angebotene System-Update von Windows 10 installiert, vielleicht hängt es ja auch damit zusammen, davor lief nämlich alles problemlos.

  • Ihr scheint entweder sehr viel Glück zu haben oder etwas grundsätzlich anders zu machen. Ich habe die Software heute bei meinem Nachbar installiert. ^^ Wieder neu von Renault direkt auf seinem Rechner geladen und trotzdem exakt das selbe Problem. Ich kann nur jedem davon abraten die neueste exe zu installieren da schein Grundsätzlich etwas nicht zu stimmen. Ccleaner brachte ebenfalls keinerlei Änderungen. Kann mir vielleicht jemand seine setup.exe anbieten falls noch jemand eine Version rumfliegen hat?

  • Hallo Sergej,


    ich hätte auf Virenscanner getippt. Es ist nicht das erste Mal, dass nach einem Windows-Update die Toolbox nicht mehr funktioniert.


    Bei R-Link2-Softwareversion liefen Updates über eine Java-Box, was bei einem Mac nicht funktioniert hatte.


    Auch die EasyConnect-Toolbox ist lange auf macOS 11 nicht gelaufen.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom. R-Link2-7.0.24.166


  • Kann das Problem leider bestätigen. Nach dem aktuellen Windows 10 update läuft R-Link-2 leider nicht mehr.

    Habe es sowohl auf den PC als auch auf dem Laptop nach dem update nicht mehr zum Laufen gebracht.

    Deinstallieren, Registry cleanen und Neuinstallation vom R-Link2 hat nichts gebracht.

    Scheint ein java Problem zu sein.


    ab 31.10.2019 MEGANE IV Bose Edition TCE 160 EDC GPF, Black Pearl Metallic, 17"Celsium, Safe Cruising-Paket, Easy Parking Paket,Night Paket
    bis 31.10.2019 MEGANE IV Bose ENERGY dCi 130, Black Pearl, 17" Celsium, Safe Cruising-Paket, Easy Parking Paket,Night Paket


    Die Kombination aus früh, kalt und dunkel ist absolut nicht mein Ding!

    Einmal editiert, zuletzt von ottonormal ()

  • Hallo Otto,


    hast Du geprüft, ob ein Update von Java verfügbar ist?


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom. R-Link2-7.0.24.166


  • Hallo Colonel,


    somit bleibt nur eine Reklamation bei Renault.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom. R-Link2-7.0.24.166


  • Nachdem gestrigen Update hat die R-Link Toolbox ja nochmal gestartet, heute Morgen hat sich das erledigt:cursing:. Wahrscheinlich hat es gestern wohl nochmal funktioniert, weil ich vorher die alte Version aufgerufen hatte und sich noch irgendwelche Altlasten im Cache befanden. Ich bleibe bei meiner Meinung, die ich seid meinem ersten Renault 2016 vertrete: Egal ob im oder außerhalb des Fahrzeugs, alles, was auch nur annähernd mit Programmierung, Entwicklung und Software in jeglicher Form zu tun hat, ist und bleibt Renault laienhaft.